OSA / Oversampling / Anti-aliasing of polygons

View previous topic View next topic Go down

OSA / Oversampling / Anti-aliasing of polygons

Post  pgjdg2 on Wed May 27, 2009 7:15 am

Here are the only two references I can find on here about this:

http://sio2interactive.forumotion.net/about-the-sdk-f1/multisampling-super-sampling-t425.htm

http://sio2interactive.forumotion.net/sio2-engine-f3/antialiasing-and-child-parent-object-relations-t302.htm


The official answers are quite different to what seems to be the same question. In the first one, the reponse is that the device doesn't support OSA. In the second, the following is suggested:

sio2->afilter = SIO2_IMAGE_ISOTROPIC or SIO2_IMAGE_ANISOTROPIC_1X or SIO2_IMAGE_ANISOTROPIC_2X

I tried all 3. None of them seems to work. My object is still 100% jagged. OSA-8/Gaussian is enabled in the blender file and the in-Blender render looks correct.

What can be done to get this working?

Thanks.

- Philip

pgjdg2

Posts : 3
Join date : 2009-05-27

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum