FORUM CLOSED, PLEASE REGISTER AT FORUM.SIO2INTERACTIVE.COM
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Copies of objects not rendering

Go down

Copies of objects not rendering Empty Copies of objects not rendering

Post  DumbGames on Fri Jul 10, 2009 11:14 pm

I am a long time SIO2 user, but with the new version, I noticed that when I duplicate objects in Blender, they don't render in SIO2. For example, I make a brick... Object name "Brick". I duplicate it 10 times and get objects named "Brick.0XX". Only "Brick" will render. None of the copies with the ".0XX" extensions will render. What am I doing wrong?

DumbGames

Posts : 16
Join date : 2008-12-03

Back to top Go down

Copies of objects not rendering Empty Re: Copies of objects not rendering

Post  sio2interactive on Fri Jul 10, 2009 11:53 pm

Please don't cross-post Wink

Your question won't be answered faster Wink

Tks!

_________________
SIO2 Interactive
Free Open Source 3D Game Engine for iPhone and iPod Touch
http://sio2interactive.com
sio2interactive
sio2interactive

Posts : 1526
Join date : 2008-08-26
Age : 41
Location : Shanghai

http://sio2interactive.com

Back to top Go down

Copies of objects not rendering Empty Re: Copies of objects not rendering

Post  DumbGames on Sat Jul 11, 2009 7:27 am

sorry, I thought I was posting a new topic, but instead posted a response to another. I intended to start a new topic.

DumbGames

Posts : 16
Join date : 2008-12-03

Back to top Go down

Copies of objects not rendering Empty Re: Copies of objects not rendering

Post  DumbGames on Sat Jul 11, 2009 7:49 am

thanks, that helped (from other post)

DumbGames

Posts : 16
Join date : 2008-12-03

Back to top Go down

Copies of objects not rendering Empty Re: Copies of objects not rendering

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum